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Welcome to FontCatalog

FontCatalog is a font viewer/manager developed for the graphics

professional. FontCatalog allows you to view all your activated fonts, neatly

grouped by category and style. FontCatalog also lets you activate and

deactivate fonts for local or system-wide use.

Why do you need FontCatalog?

FontCatalog makes it easy to find a particular font based on its design. By

having the fonts classified in 5 major groups, the graphics professional can

limit the scope of search to one subgroup.

If, for instance, you are looking for a certain script font, it speeds up your

search if you don’t have to look at unrelated fonts.

FontCatalog is also a great aide for typographic design. Type a word or short

sentence and see it simultaneously in numerous different typefaces. Now it’s

easy to evaluate font alternatives and pick the “right look” for your project!

FontCatalog’s powerful More button searches your hard drive for more fonts

of the category/style of interest — and activates them automatically!
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System requirements

FontCatalog for Macintosh requires at least:

-PowerPC®  or Intel Core Duo processor

-Mac OS X 10.2 or higher

-32 MB of RAM (with virtual memory on) (64 MB recommended)

-10 MB of available hard-disk space

-HFS formatted hard drive

Installation

Copy the FontCatalog folder to the Applications Folder on

your computer's hard drive. That’s it!

The FontCatalog folder contains four items: the FontCatalog

application, this User Manual, the ReadMe file and a Purchase

URL.
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Starting FontCatalog

Double-click the FontCatalog application to start

the program.

While FontCatalog reads the activated fonts on

your system, a window prompts you for the serial

number. Type in your serial number to unlock the

Full version.

If you don’t have a serial number yet, FontCatalog

allows you to evaluate the program for 10 consecutive times. The Demo

version is fully functional.

You can purchase a serial number on the internet at:

http://www.fontcatalog.com

The FontCatalog version 1.8.1 license is US$29.95.

Being a registered user qualifies you to receive free updates and special

discounts for future upgrades.
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FontCatalog’s main window
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Type a word or phrase for viewing

Category tabs

Style popup menu

Search for more fonts

Change sorting order

Sample window. Click to select a
typeface to re-classify or to copy.
Selected sample will also display
the font technology (truetype or

postscript) and the full path to it’s
location on disk.

Contextual menu (page 6)

Total fonts in current category
and style

Font size slider from 12 pt to
120 pt in 1 pt-increments

Total activated fonts

S Startup Fonts
U User-activated fonts

X Possibly damaged font
Editable size field 
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How to use FontCatalog

FontCatalog is easy to use. To view your fonts, click on the tab of the desired

category. Initially, each category shows all the styles for the category.

To narrow down the sample list, select any of the styles

in the popup menu.

To change the sample text, type

inside the New sample text editfield. To reset the sample text to the initial

alphabet, either choose Default sample from the Edit menu, press ð-D

(command-D) or click the Remove symbol on the right.

To change the size of the sample text, move the Size slider, or click on the

number to edit the exact size. (Each point is approximately 1/72 inch)
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Preferences

You can set the display order of the typefaces to alphabetic (by name) or to

typographical weight/space (by width).

You can make newly activated fonts available either to FontCatalog only or

to all other programs in your system.

Changing the setting will re-order your typefaces immediately.

It will not change the availability of the already active fonts. However,

subsequent activations will.
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Font information in FontCatalog

As a graphics professional you’ll appreciate the extra information that

FontCatalog gives you.

By selecting a font sample you can read if the typeface is PostScript,

TrueType or OpenType technology.

Also, the sample will reveal its location on the disk.

Option-clicking a sample (or right-clicking with 2-button mouse) gives you

a contextual menu of four choices:

• Close the selected font family in one step;

• Copy a PICT image of the sample text to the Clipboard;

• Reclassify the font. The font will be moved to the Classify Me! tab;

• Reveal in Finder: Opens the folder where the font is located; A great feature

for quickly collecting a font for output.
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Font classification

Fonts are classified by their typeface, a distinctive letter design. While there

are thousands of fonts, with more being developed and designed each day,

most fall into well-defined categories. These categories are industry

classifications that help in distinguishing typefaces.

FontCatalog uses a simplified set of categories:

TEXT SANS SERIF: Fonts designed to be used in long running text blocks

like in magazines, brochures and books. These fonts are clean and simple,

easy to read and devoid of adornments. FontCatalog recognizes three styles:

Grotesk, Geometric and Humanist.

Grotesk is straight and has little contrast. Examples are Arial and Helvetica.

Geometric font examples are Avant Garde and Century Gothic.

Humanist fonts have some more contrast (thick and thin stems) and can

have slightly curved lines. Examples are Optima and Gill Sans.

TEXT SERIF: Fonts designed to be used in long running text blocks, such as

newspapers, magazines and books. The design is classic, very legible and easy

on the eye. The “serifs” are the extensions at the ends of the letters.

FontCatalog defines five distinct styles. (continues on page 9)
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Oldstyle typefaces typically have a low contrast and a diagonal stress. Its

serifs have a rounded join to the stem of the letter. Examples are Garamond,

Palatino and Goudy.

Transitional typeface designs fall between the Oldstyle and the Modern

design groups. Examples are: Times, Baskerville and Caslon.

Modern typeface have a very high contrast; thick stems connected by thin

hairlines. Serifs are horizontal and have straight connections. Examples are

Bodoni, Didot and Walbaum.

Slab Serif, also known as Eqyptian, characteristically have square,

unbracketed serifs and have a low contrast (same width horizonals and

verticals). Examples are: Rockwell, Courier and Clarendon.

Variant typefaces are usually those whose features are some combination of

the aforementioned styles. Examples are: Serif Gothic and Benguiat.

Glyphic typefaces have characteristic triangular serifs or flared end caps.

Examples are: Friz Quadrata, Amerigo and Barcelona.

DISPLAY: Fonts designed for use at bigger sizes, typically for headlines and

titles. Designs are usually creative and have a distinct personality.

FontCatalog distinguishes eleven styles in this category:

Classic, Contemporary, Decorative, Fantasy, Western, Condensed,

Cybernetic, Distorted, Outline, Square and Ultra Heavy.

(cont. page 10)
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SCRIPT: Fonts whose designs are derived from handwriting or calligraphy.

Suitable for titles on book jackets and for product labels.

FontCatalog uses five styles in this category:

Formal, Casual, Brush, Blackletter and Calligraphic. Formal Script is usually

based on elegant and flourishy hand-lettering. Casual Script is typically like

handwriting. Brush Script looks like it was created using a brush. Blackletter

Script has a medieval character. Calligraphic styles are like drawn with inked

dipped pens.

ART/PI: Non-Roman fonts, pictures and symbols are classified under this

category.

FontCatalog distinguishes five styles in this group:

Dingbat, Symbol, Ornament, Picture and Language.

Dingbats fonts usually have stars, arrows and geometrical shapes. Symbols

are typefaces of shapes with specific meaning. Ornaments are borders and

florals. Pictures are drawings, usually of a certain theme. The Language style

is used by FontCatalog to display non-Roman text fonts like Hebrew, Arabic

and Asian characters.
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How to classify a font family

FontCatalog has a growing database where font names are classified by

category and style. However, it is possible that some of your fonts are not yet

in the database. You can classify them with FontCatalog and thus add them

to FontCatalog’s database.

To classify:

Select the "Classify Me!" tab to display the fonts that are not yet in the

database. Select a font by clicking on its sample. The "Classify as:" bevel

buttons become activated.

Select the bevel button that best describes the

category of the chosen font. A confirmation

window will appear. Click OK to proceed. All

variations of the selected font will disappear from the "Classify Me!" window

and will be moved to the chosen category.

Repeat for all the unclassified fonts.
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To re-classify:

Select a font in any category sample window and then select the "Edit"

menu. Choose “Reclassify font...” . A confirmation window will appear.

Click OK to proceed. This font, and its font family members, will move to

the Classify Me! tab.

From time to time newly updated databases will become available to

registered users as free updates. You will be notified of new editions that

can be downloaded and merged with your current database.

You can select a contiguous range of font samples by SHIFT-clicking the last

sample in the range. Then apply the classify or reclassify menu command.

All selected font families will be classified under the category and style of

your choice.
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Activating fonts

FontCatalog is a full fledged font manager and has three methods to activate

new fonts.

A - Select Activate font... from the File menu to search and choose a particular

font family from an internal or external drive.

OR...

B - Select Activate Folder... from the File menu. FontCatalog will activate all

fonts that it can find in the chosen folder and sub-folders. Add as many fonts

as your System memory will allow.

OR...

C - Drag and Drop a suitcase or a folder containing fonts on top of the

sample window. (Registered copies of FontCatalog only).

TIP: Activation will make fonts available locally (to FontCatalog only) or

System-wide, depending on your setting in Preferences (page 6).
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Deactivating fonts

FontCatalog has two methods to deactivate fonts.

A - One at a time: Select a typeface by clicking on its sample text in the

sample window. In the File menu, select "Close Font". All the style variations

of that font will be closed.

OR...

B - From a list: Choose "Close Fonts From List..." in the File menu. A new

window, the Deactivator Window, will appear with a list of all the active font

families.

Uncheck each font family that you wish

to deactivate. Then click OK.
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A one-step checkbox to close all user-activated fonts.

Or click on the font family name to deactivate.

l Startup fonts are marked with a red bullet.

l User-activated fonts have a green bullet.

mm Hollow bullets mark fonts for deactivation.

Deactivation occurs after clicking the OK button.
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Find a font

If you know the name of a font but don’t know what it looks like or under

what category it may be classified, you can let FontCatalog search for it.

Select Find... in the Edit menu. (Or press Command-F). Type the name in

the search field and click Find. FontCatalog also accepts partial names.

If FontCatalog finds a match among the activated fonts, it will switch to the

appropriate tab and highlight the first occurrence of the requested font.

Find a non-activated font
When you check the Include non-activated fonts option, FontCatalog will

also search the known fonts (see: More... page 16) and activate a match.
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More...

More... is a unique and powerful feature. Press the More... button and

FontCatalog starts to search through your Mac’s hard drive to activate all the

fonts that belong to the current category and style.

Font Assets (or “Known fonts”)
The first time that you click the More... button, FontCatalog asks you to

select the folder or disk where you keep most of your fonts. It then reads all

the fonts and builds an internal list of their location. The listing also

includes the category and style code. We refer to this internal list as “Font

Assets”.

To add more folders to FontCatalog's internal list press and hold the Option

key while clicking the More... button. This forces FontCatalog to ask you to

select a font folder.

This unique feature makes it possible to work with fonts while having

only a limited number of fonts activated. You only activate the fonts that

you really need!
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Font Assets

FontCatalog keeps a record of the location of your fonts.

You can tell FontCatalog where your fonts are located by:

— Choosing “Select Font Source...” from the File menu.

OR...

— Option-clicking the “More...” button.

To list all your known fonts, choose “Show Assets” from the File menu. The

Font Assets window shows them

in alphabetical order. Fonts are

grouped by category.

You can see a sample of any non-

active font by clicking on its

name. If you wish to activate it,

just double-click its name. A

green bullet will appear. The

font(s) will automatically be

activated after you click OK.
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Updating your database

From time to time new and expanded FontCatalog databases (named

FCFontDB) will be made available. These databases are compilations of font

family names and their respective category and style code. As new font

families are created and published by font vendors, they are added to the

growing list. The creators of FontCalalog work closely with font designers

and vendors to achieve an expert level of font classification.

After you download an updated FCDatabase file, start FontCatalog en select

Update database... from the File menu. Locate and select the FCDatabase

file. FontCatalog then automatically compares the new database with the

update file and adds the new definitions.

Updates to FCFontDB databases are only available to licensed users.
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How to determine a font’s category

Font classification is a subjective exercise. Font designers are not bound to

any rules (and would gladly break them if they were!) and often cross certain

boundaries of generally accepted conventions. Some typefaces may have a

combination of features from different categories.

Sometimes it is easier to find the “proper” category by a process of

elimination. Here are some tips on how to assign a typeface to a category.

Text fonts

When you inspect a typeface design, ask yourself if this font would be

appropriate as a text font, i.e. would it be easy and comfortable to read in a

book, newspaper or magazine at say, 12 points?

If the answer is Yes then see if this font has a “family”. Usually text fonts are

designed in different weights and styles, like Regular, Bold, Italic, Extra Bold,

etc. If so, this definitely is a text font. Then see if it has serifs, those little

extensions at the ends. If so, this is a Text Serif, like Times or New York. If

not, then this is a Text Sans Serif, like Arial or Helvetica.

See next page for some examples.

19



FontCatalog®

VERSION 1.8.1

USER MANUAL

20

Sans Serif Text fonts

Sans serif means “without serifs” – no adorments. These typefaces are clear

cut and straight. We distinguish three styles:

Grotesk Very legible, low contrast, it is often used in signage.

Geometric Highly stylized and mechanical in form.

Humanist No adornments, but with some contrast and soft curves.

Serif Text fonts

Oldstyle Designed during the Renaissance (1500 A.D.) Wood type.

Transitional A blend between Oldstyle and Modern.

Modern High contrast, straight serifs, metal type.

Slab serif Straight serifs, low contrast.

Variant Can have features of several styles in one.

Glyphic The serifs are triangular in shape, or flaring of the end caps.
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Display fonts

This is a grey area. Display fonts can be anything! A rule of thumb is that a

display font is designed to be used in titles or headings and usually is fruit of

some form of creative expression.

We can distinguish eleven general styles:

Classic A certain elegant look, somewhat quaint and often similar

in design to the Text Serif category of typefaces. Examples:

Cooper Black, Copperplate and Brittanic.

Contemporary Contemporary look, usually rigid and highly stylized.

Similar to Text Sans Serif. Good examples are: Impact, Bolt,

Anna.

Decorative These are fonts that almost seem to have been designed as

adornments. Examples: Remedy, Viva, Rosewood.

Fantasy A catch-all style for anything that cannot be classified

under other categories. Examples: Ouch, Mojo, Bermuda

LP Squiggle.
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Display fonts (continued)

Western Typefaces that evoke the Wild West or perhaps, the

travelling Circus.

Examples are Zapata, Playbill and Zirkus.

Condensed In this group we find typefaces whose most

distinguishing feature is its thin and long design. They

may be sans serifs or serifs.

Cybernetic These are fonts that we see on digital clocks, computer

printouts or are designed to give a futuristic impression.

Distorted Designed to look broken, smudged and uneven. These

fonts are non-conformist and graffiti-like.

Outline Here we find outline and inline styles, shadowed and

beveled typefaces. A common feature is a thin line.
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Display fonts (continued)

Square These typefaces are designed to have a square, mechanical

look. Characteristically, the “O” is designed as a box shape.

Examples are Bank Gothic, Bazouk.

Ultra Heavy In this group we find typefaces whose most

distinguishing feature is its heavy set design. They may

be sans serifs or serifs.
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Script fonts

Script fonts are easy to recognize. They can be classified into four distinct

subgroups or styles:

Formal Derived from calligraphy, these fonts are often used to express

elegance or royalty. Examples are: Poppl Residenz, Zapf

Chancery and Snell Roundhand.

Casual These fonts look like handwriting. They’re fun, irreverent,

sometimes childlike. Examples: Reporter, Tekton, Comic Sans.

Brush Fonts that look like they were created with a soft artist’s brush.

Some examples are: BrushScript, Mistral, Balloon.

Blackletter This subgroup represents fonts that have a medieval character.

Often seen in the name of newspapers, it expresses a grave and

respectable personality. Examples: Agincourt, Ironwood.

Calligraphy A typeface with less ornaments compared to Blackletter but

clearly designed as if drawn with a chiseled ink pen. Examples

are Chancery, Omnia (an Uncial type style) and Zapfino.
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Art & Pi fonts

This category is used to classify non-roman fonts. Pictures, artistic

ornaments and ideographs are represented here. There is no correlation

between the characters on the keyboard and the glyphs of these fonts.

Dingbats Bullets, flowers, pointing hands and such that are used to

distinguish certain information inside a larger body of text.

Symbol Specialty symbols used in science and professions. Also in this

subgroup: musical notations and chess figures.

Ornament These are specialized fonts developed to create borders and

adornments typographically. Also in this subgroup: Initials.

Picture Miniature drawings or doodle-like pictures.

Language Non-western type and ideograms.
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Credits

Documentation written and illustrated by Leonardo Borsten,
Copyright © 2003 - 2006 by Lebor Software.
Fonts that were used to produce this manual are:
- Garamond Book Condensed
- Minion
- Myriad
- Bundsbahn Pi
- Zapf Dingbats
Font names used in this manual are registered trademarks of their respective owners.

Contact information

Mailing address: Lebor Software
18131 S.W. 149 Ave.
Miami, Florida 33187
USA

Website: http://www.fontcatalog.com

Support: tech@fontcatalog.com

Sales: sales@fontcatalog.com

Phone: 305-971-2155

Version 1.8.1, November 2006
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